您的位置:首頁 >國內 > 股票內參 >

纏中說禪選股公式

2019-06-16 13:52:50 來源:
  資本市場沒有做不到,只有想不到;資本市場沒有賠不完的錢,只有賺不完的錢。建立一種正確操作系統和操作思路,只有這樣,才能長期生存下來并獲利。今日就來簡單講解一下趨勢交易。
 
 
  順勢操作,會作對無數次,而只會做錯一次,錯在轉折點上;但如果逆勢操作,那么很可能錯過無數次后換來正確的一次。
 
 
  針對這一點,正確的方法應該是放棄趨勢成型前30%甚至50%的利潤,而去追求后面穩定可靠的順勢行情利潤;也就是說,一定要等到趨勢確立后方可進場。這樣的利潤會比偶爾抄底賣頂的所謂高手賺得少,但確實是最長期穩健的方法。
 
 
  趨勢線是最為客觀的分析工具之一,能否畫出正確的趨勢線,對投資產生很大影響。
 
 
  趨勢線分為上升趨勢和下降趨勢線。
 
 
  1、趨勢線定方向:當行情上漲時以最近兩個低點線為上漲趨勢線,行情下跌時以最近的兩個高點連線為下跌趨勢線。
 
 
纏中說禪選股公式
 
 
  行情只是在上漲與下跌之間演變,這就是價格的波動。當價格穿越趨勢線時為趨勢拐點也稱轉勢,轉勢之后價格如果突破防守線時即為出場點,所以趨勢線也是持倉線。上漲趨勢中轉勢后價格不可以再創新高為有效轉勢,下跌趨勢中轉勢后價格不可再創新低為有效轉勢。轉勢后,價格最好不再破趨勢線,否則必須重現尋找轉勢點,從先畫趨勢線。
 
 
  畫線原則注意:
 
 
  1、不能連接最高點之后的低點
 
 
  2、繪制的上升趨勢線不能穿越價位
 
 
  3、如果按照定義可以繪制多條上升趨勢線,選擇與中軸線最接近平行的一條作為上升趨勢線。
 
 
  4、選擇的亮點之間,要有一定時間跨度。并且兩個連接點不能偏向最低點或最高點一邊。
 
 
  進場點:
 
 
  以價格突破趨勢線有效轉勢后形成的第一階段最低點設置一條水平線即為進場線(支撐線),當價格再次觸及支撐線時(相對低點),此即為進場點。
 
 
  注意:價格沒有二次觸及支撐線確認上升趨勢之前絕不可以提前進場,止損位設置在最低點下方。
 
 
  纏中說禪選股公式
 
 
  出場點:
 
 
  以價格突破趨勢線有效轉勢后形成第一階段高點(最高點),設置一條水平線即為出場線(阻力線),當價格再次觸及阻力線(次高點),此即為出場點。
 
 
  注意:當價格高點不再創新高,必新低,二次觸及阻力線,出現次高點直接出場。(可關注頂部形態,M頂、頭肩頂等)
 
 
  有很多人會提出認為看不清趨勢的方向,其實以上的線會畫了,趨勢的定義就簡單明了了,上漲趨勢既是高點、低點不斷提升價格走勢;下跌趨勢是高、低點不斷下移的價格走勢。如果能夠忽略小幅度的波動和噪音,絕大多數情況下,只要你想看,市場的趨勢都是明確的(上升下降橫向)。看不清楚趨勢的原因可能是因為所觀察的時間周期過短(如看5分鐘K線),如果換成4小時、日線、周線來看,趨勢往往一目了然了。
 
 
  一個真正明智的人考慮入場時機的時候,首先不會想到自己要賺多少,而是控制風險,做股票的大勢就是一次交易機會和風險的概率比,順勢而為的本質就是一種風險最小化的交易方式。所以風險控制也是很重要的。
 
 
  輔助指標:
 
 
  結合MA、MACD、CCI等其他指標效果更佳,成功率更高。
 
 
  歷史數據統計分析:
 
 
  統計歷史低點、高點,定期復盤,周末布置作業,畫一百種趨勢形態圖。
 
 
  風險與資金管理:
 
 
  科學的資金管理方法是有效降低風險系數減少虧損的唯一途徑,也是實現復利增長的前提和保障。單筆交易虧損控制在總資金的1%-2%內,以攻擊線與防守線的距離計算單筆交易的最大虧損后在決定開倉量。
 
 
  執行紀律奉行的宗旨:
 
 
  寧可錯過,不可做錯;寧可做錯,不可錯過;
 
 
  順勢而為,相信趨勢,尊重趨勢,跟隨趨勢;
 
 
  看大做小,勢先價后;弱水三千,只取一瓢;
 
 
  不猜頂,不測底,不主觀臆斷。只做正確的交易,不追求必勝的交易。
 
 
  心態管理與情緒控制:
 
 
  我無法控制風險,但我可控制自己的情緒。勝敗乃兵家常事,交易總是有賺有虧的,不在意一時的得失。市場永遠是對的,不與市場做對。虧該虧的,賺必賺的;虧得時候明白,賺的時候清楚。只做有把我的交易,讓市場獎勵我戰果。樹立正確的財富觀,注重修身養性與品格培養,做一個有修養與素質的人。
 
 
  成功只需五步:
 
 
  一、樹立正確的交易理念;
 
 
  二、建立交易系統;
 
 
  三、駕馭交易系統;
 
 
  四、駕馭自己;
 
 
  五、知行合一。
 
 
  交易市場就是一場零和游戲,任何一套交易系統使用的人多了,就會降低它的有效性和靈敏度,甚至形成反向指標直至系統死亡。
 
 
  做投資風險是指一切皆有可能發生的不利因素,風險具有不確定性、不可預測、不可控制等特點。但我們可以通過有效管理來規避風險、降低風險、減少損失。
 
 
  影響價格波動的主要因素是:除了供給關系,影響價格波動最大的因素就是交易者的心理預期。
 
 
  二、什么是纏中說禪選股公式,纏中說禪選股公式如下:
 
 
  {參數設置:LS 1.00 200.00 50.00}
 
 
  {LS為拉升周期,中樞周期為LS*4}
 
 
  A1:=HHV(H,LS*0.7){tufendou};
 
 
  A2:=HHV(H,LS*4){tufendou};
 
 
  A3:=REF(HHV(H,LS*4),LS*0.7){tufendou};
 
 
  A4:=LLV(L,LS/10){tufendou};
 
 
  選股:{tufendou}A1=A2 AND A1>=A3*1.2 AND A4>A3;
 
 
  李彪的源碼(注意把k線換成美國線):
 
 
  MID:MA(CLOSE,26);UPPER:MID+2*STD(CLOSE,26);LOWER:MID-2*STD(CLOSE,26);STICKLINE(1,H,L,1,0),COLORLIBLUE;
 
 
  {筆底分型選股預警確保向下筆成立后的底分型}V00:=HIGH<REF(HIGH,1)AND LOW<REF(LOW,1);V01:=HIGH<REF(HIGH,1)AND LOW>REF(LOW,1);V02:=HIGH>REF(HIGH,1)AND LOW<REF(LOW,1);V03:=HIGH>REF(HIGH,1)AND LOW>REF(LOW,1);V04:=REF(HIGH,2)<HIGH AND REF(LOW,2)<LOW AND REF(HIGH,2)>REF(HIGH,1)AND REF(LOW,2)<REF(LOW,1);V1:=COUNT(V00,6)>=3 AND COUNT(V01 OR V02,5)=0 AND LLVBARS(LOW,6)=1 AND HHVBARS(HIGH,6)>=5 AND V03;V2:=COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7)=2 AND HHVBARS(HIGH,7)>=6 AND V04;V3:=COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7)=1 AND HHVBARS(HIGH,7)>=6 AND V03;V4:=COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 AND LLVBARS(LOW,8)=2 AND HHVBARS(HIGH,8)>=7 AND V04;V5:=COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 AND LLVBARS(LOW,8)=1 AND HHVBARS(HIGH,8)>=7 AND V03;V6:=COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 AND LLVBARS(LOW,9)=2 AND HHVBARS(HIGH,9)>=8 AND V04;V7:=COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 AND LLVBARS(LOW,9)=1 AND HHVBARS(HIGH,9)>=8 AND V03;V8:=COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 AND LLVBARS(LOW,10)=2 AND HHVBARS(HIGH,10)>=9 AND V04;V9:=COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 AND LLVBARS(LOW,10)=1 AND HHVBARS(HIGH,10)>=9 AND V03;V10:=COUNT(V00,11)>=3 AND COUNT(V01 OR V02,10)<=5 AND LLVBARS(LOW,11)=2 AND HHVBARS(HIGH,11)>=10 AND V04;XG:=V1 OR V2 OR V3 OR V4 OR V5 OR V6 OR V7 OR V8 OR V9 OR V10;DRAWTEXT(FILTER(XG=1,5),L*0.998,"底分型"),COLORYELLOW;
 
 
  {筆頂分型選股預警確保向上筆成立后的頂分型}HV00:=HIGH>REF(HIGH,1)AND LOW>REF(LOW,1);HV01:=HIGH<REF(HIGH,1)AND LOW>REF(LOW,1);HV02:=HIGH>REF(HIGH,1)AND LOW<REF(LOW,1);HV03:=HIGH<REF(HIGH,1)AND LOW<REF(LOW,1);HV04:=REF(HIGH,2)>HIGH AND REF(LOW,2)>LOW AND REF(HIGH,2)>REF(HIGH,1)AND REF(LOW,2)<REF(LOW,1);HV1:=COUNT(HV00,6)>=3 AND COUNT(HV01 OR HV02,5)=0 AND HHVBARS(HIGH,6)=1 AND LLVBARS(LOW,6)>=5 AND HV03;HV2:=COUNT(HV00,7)>=3 AND COUNT(HV01 OR HV02,6)=1 AND HHVBARS(HIGH,7)=2 AND LLVBARS(LOW,7)>=6 AND HV04;HV3:=COUNT(HV00,7)>=3 AND COUNT(HV01 OR HV02,6)=1 AND HHVBARS(HIGH,7)=1 AND LLVBARS(LOW,7)>=6 AND HV03;HV4:=COUNT(HV00,8)>=3 AND COUNT(HV01 OR HV02,7)<=2 AND HHVBARS(HIGH,8)=2 AND LLVBARS(LOW,8)>=7 AND HV04;HV5:=COUNT(HV00,8)>=3 AND COUNT(HV01 OR HV02,7)<=2 AND HHVBARS(HIGH,8)=1 AND LLVBARS(LOW,8)>=7 AND HV03;HV6:=COUNT(HV00,9)>=3 AND COUNT(HV01 OR HV02,8)<=3 AND HHVBARS(HIGH,9)=2 AND LLVBARS(LOW,9)>=8 AND HV04;HV7:=COUNT(HV00,9)>=3 AND COUNT(HV01 OR HV02,8)<=3 AND HHVBARS(HIGH,9)=1 AND LLVBARS(LOW,9)>=8 AND HV03;HV8:=COUNT(HV00,10)>=3 AND COUNT(HV01 OR HV02,9)<=4 AND HHVBARS(HIGH,10)=2 AND LLVBARS(LOW,10)>=9 AND HV04;HV9:=COUNT(HV00,10)>=3 AND COUNT(HV01 OR HV02,9)<=4 AND HHVBARS(HIGH,10)=1 AND LLVBARS(LOW,10)>=9 AND HV03;HV10:=COUNT(HV00,11)>=3 AND COUNT(HV01 OR HV02,10)<=5 AND HHVBARS(HIGH,11)=2 AND LLVBARS(LOW,11)>=10 AND HV04;HXG:=HV1 OR HV2 OR HV3 OR HV4 OR HV5 OR HV6 OR HV7 OR HV8 OR HV9 OR HV10;DRAWTEXT(FILTER(HXG=1,3),H*1.01,"頂分型"),COLORGREEN;
熱點新聞
06-01 您可以在接下來的四個月內每月投資主權黃金債券
您可以在接下來的四個月內每月投資主權黃金債券
在Akshaya Tritiya在Lok Sabha選舉的熱潮中失去了發行主權金債券(SGB)的機會,并且將直接征稅目標錯過了大約15%之后,政府似乎決心填補這
06-01 杜卡迪在印度擴大騎行體驗
杜卡迪在印度擴大騎行體驗
豪華摩托車品牌杜卡迪印度公司宣布其2019年下半年即將開展的DRE(杜卡迪騎行體驗)課程。在印度DRE活動成功至今之后,杜卡迪已于7月推出DRE安
06-01 資金不足的FSSAI意味著對餐館的稅收監管
資金不足的FSSAI意味著對餐館的稅收監管
一個代表餐館老板的貿易機構最近發布的一份報告稱,食品安全和標準管理局在食品安全和標準管理局的許可證中,只有4 67萬個用餐地點,包括餐
06-01 多倫多證券交易所上交易最活躍的公司
多倫多證券交易所上交易最活躍的公司
多倫多證券交易所(16,037 49,下跌51 75點)。Avalon Advanced Materials Inc (多倫多證券交易所代碼:AVL)。材料。下跌1 5美分,或1 46%
06-01 Amgen貶值的不僅僅是更廣闊的市場
Amgen貶值的不僅僅是更廣闊的市場
Amgen(AMGN)最近一個交易日收于166 70美元,較前一交易日上漲了-1 38%。這一變化落后于標準普爾500指數每日下跌1 32%。其他方面,道瓊斯指
06-01 星巴克股價變動0.14%
星巴克股價變動0.14%
在最近的交易時段,星巴克(SBUX)收于76 06美元,較上一交易日下跌-0 14%。此舉比標準普爾500指數每日下跌1 32%窄。其他方面,道瓊斯指數下
05-25 隨著市場的增長IBM股票下跌
隨著市場的增長IBM股票下跌
IBM(IBM)在最近的交易時段收于132 28美元,比前一天下跌了-0 08%。這一變化落后于標準普爾500指數每日漲幅0 16%。其他方面,道指上漲0 26%
05-25 GIII服裝集團超越股市收益您應該知道什么
GIII服裝集團超越股市收益您應該知道什么
G-III服裝集團(GIII)最近一個交易日收于29 24美元,較前一交易日上漲1%。該股票超過標準普爾500指數的每日漲幅0 16%。與此同時,道指上漲0
2013最好的彩票软件